Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

For some reason, in operations > server services, Office Sharepoint Search Service is MISSING! Which means I cant get Shared services working, which in turn I cannot get, and I do not think I have ever got Usage and reporting to see who is visiting my website, counter and with what OS/ browser ETC. I dont think I have ever seen this work in the 2 years trying with sharepoint. So in essense I have two problems, most important SEARCH, second usage reports.

When trying to search, all i get is unknown error. Nothing is in my event viewer at all.

I have tried http://www.cjvandyk.com/blog/Lists/Posts/Post.aspx?ID=96 , in the comments on that site, on other person reports search is missing entirely and is going to uninstall. Im tired of uninstall sharepoint and resinstalling to fix an odd off issue. I have things setup with Team foundation server that took forever to get work and reinstallation is not my solution.

As for usage reporting, this is what microsoft responds to the " Both Windows SharePoint Services Usage logging and Office SharePoint Usage Processing must be enabled to view usage reports. Please contact your administrator to ensure that these services are enabled. " error

I cannot do all the steps since SSP needs to be setup which i cant above.

share|improve this question

migrated from stackoverflow.com Sep 30 '09 at 11:14

This question came from our site for professional and enthusiast programmers.

1 Answer 1

Can't you select Shared Services in the menu on the left (underneath Operations and APp management). In the page that opens create a new SSP

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.