Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have an on premises exchange 2013 setup, and I am trying to have a hybrid setup between office 365 and this on premises. But when I try to create a migration endpoint, it says that the connection to server could not be completed.

enter image description here enter image description here

Technet doc says I need to enable MRS Proxy Service, but I can't see such an option.

enter image description here

Even if I try to enable hybrid, I am recieving the following errors:

enter image description here

Can someone please help me where I am going wrong @ the earliest. Thanks in advance.

Update:

enter image description here

enter image description here

share|improve this question
2  
Notice that in addition to the cert validation issue, it looks like DNS for Autodiscover might be off. –  Todd Wilcox Jul 1 at 12:35
    
@ToddWilcox: Do you mean that we need to have a specific server in the name autodiscover.domain.com? and have a dns for this.? –  serverstackqns Jul 1 at 12:48
1  
Look at your own images: "Attempting to locate SRV record _autodiscover._tcp.<domain>.com in DNS". You have to fix all of these problems for Autodiscover, ActiveSync, and hybrid migrations to work. –  Todd Wilcox Jul 1 at 12:51

1 Answer 1

up vote 2 down vote accepted

You have to have ActiveSync and possibly AutoDiscover working for the on-premise organization in order to do a hybrid coexistence migration. Use the Microsoft Remote Connectivity Analyzer to check that Exchange ActiveSync and AutoDiscover are working. A common problem here is not having the correct certificates installed correctly.

share|improve this answer
    
Thanks! We've tried using a self signed cert, but the errors posted above. Since this is a POC, we don't want to pay for certificate. Can you please let me know if there's any other alternative to this issue.? –  serverstackqns Jul 1 at 12:27
1  
As far as I have been able to tell, there is no way to successfully hybrid without purchasing a cert, and not just any cert, I think you have to get a UC cert. I've tried it with a wildcard cert and had trouble. –  Todd Wilcox Jul 1 at 12:34
    
Thanks. But why we are not able to setup migration endpoint? Any idea –  serverstackqns Jul 1 at 12:47
2  
You have to have a cert signed by a recognized CA. Look at the actual error messages in the images you added to your answer. –  Todd Wilcox Jul 1 at 12:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.