Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I recently ran VM Ware converter, to convert a server to a VM. I stored this on a network shared folder. (it's around 300gb total size)

I've then set this up as a DataStore in VMWare server (this is installed on a seperate server) Clicked on "Add virtual machine to Inventory" Completed the steps - however it says that my Virtual Machine is Invalid... Here is the contents of the VMX file:

(sorry its all on one line, it won't let me do it any other way)

.encoding = "UTF-8"

config.version = "8"

virtualHW.version = "7"

memsize = "1904"

MemAllowAutoScaleDown = "FALSE"

displayName = "CRMMain"

guestOS = "winNetStandard"

numvcpus = "2"

serial0.present = "TRUE"

serial0.fileType = "device"

serial0.fileName = "auto-detect"

serial0.autodetect = "TRUE"

usb.present = "TRUE"

ethernet0.present = "TRUE"

ethernet0.addressType = "generated"

ethernet0.connectionType = "bridged"

ethernet0.startConnected = "TRUE"

ethernet1.present = "TRUE" 

ethernet1.addressType = "generated"

ethernet1.connectionType = "bridged"

ethernet1.startConnected = "TRUE"

ide0:0.present = "TRUE"

ide0:0.autodetect = "TRUE"

ide0:0.filename = "auto detect"

ide0:0.deviceType = "cdrom-raw"

scsi0.present = "TRUE"

scsi0.virtualDev = "lsilogic"

scsi0:0.present = "TRUE"

scsi0:0.fileName = "CRMMain.vmdk"

scsi0:1.present = "TRUE"

scsi0:1.fileName = "CRMMain-0.vmdk"

mks.enable3d = "TRUE"

vmci0.present = "TRUE"

lsilogic.noDriver = "FALSE"

ehci.present = "TRUE"

annotation = ""

pciBridge0.present = "TRUE"

tools.upgrade.policy = "useGlobal"

pciBridge4.present = "TRUE"

pciBridge4.virtualDev = "pcieRootPort"

pciBridge5.present = "TRUE"

pciBridge5.virtualDev = "pcieRootPort"

pciBridge6.present = "TRUE"

pciBridge6.virtualDev = "pcieRootPort"

pciBridge7.present = "TRUE"

pciBridge7.virtualDev = "pcieRootPort"
share|improve this question

1 Answer 1

The information is quite scare to work with... but are you sure you converted the VM to the correct version of VMware Server you are using? You might consider removing the first line and try other values for virtualHW.version = "4".

An overview of the version numbers: http://www.sanbarrow.com/vmx/vmx-minimal.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.