Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

This is hopefully a real easy one.

In Windows XP on some environments the File Properties dialog (that opens on right-click > properties when viewing the file in windows explorer) sometimes shows a Security Tab and sometimes not.

How does one enable it? (I need to allow "run" access on certain types)

Note 1: I'm logged in with Administrator privileges

Note 2: I'm running NTFS on both machines

Note 3: Running XP Professional on both machines

PS I found one source Googling that suggests this will work but I didn't have any luck;

UPDATE: After 2 reboots... based on the 5 steps below... the Security Tab did appear.

  1. Launch Windows Explorer or My Computer.
  2. Click on the Tools at the menu bar, then click on Folder Options.
  3. Click on View tab.
  4. In the Advanced Settings section at the bottom of the list, uncheck and unselect (clear the tick) on the “Use simple file sharing (Recommended)” check box.
  5. Click OK.

(I've linked to two screenshots found on the web of the dialog I'm talking about)

Without Security Tab

With Security Tab

share|improve this question
    
There is a security tab in both of those screenshots. –  Jeff Miles May 11 '09 at 16:06
    
As Jeff points out, there is a Security tab on both screenshots. Also, one seems to be properties on a file, whole the other is on a folder (hence the extra tabs on the folder properties one). –  user1797 May 11 '09 at 17:07
    
Wow don't I feel like a tool... uhm... I'll update that link –  scunliffe May 11 '09 at 17:40

4 Answers 4

There are two parts to it:

1) If you are running XP Pro - disable simple file sharing. This will make it appear.

2) If you are running XP Home - log in through safe mode, and then the security tab will appear. There is no way in XP Home to get the security tab to appear booted into normal mode that I'm aware of.

share|improve this answer

It may depend on the version of Windows XP you are running. I believe only XP Professional uses the security tab. I know for certain that Home does not have it. There are hacks (you can search google for it) to make it appear on the Home edition.

share|improve this answer
    
Good point, I'll update that as a known item... –  scunliffe May 11 '09 at 17:46

You have to have Simple File Sharing turned off for the tab to show.

share|improve this answer

Found this via google:

If you’re still having problem to reveal or display the Security tab on files or folder properties, check out the following registry hack and set the value to 0 or simply delete the key:

Hive: HKEY_CURRENT_USER
Key: Software\Microsoft\windows\CurrentVersion\Policies\Explorer
Name: Nosecuritytab
Type: REG_DWORD
Value: 1

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.