Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We have a bunch of tablets at the office. We have a pos consumer grade router for these tablets.

I'm setting all of them up and for some reason, consistently on all of them (toshiba portege and thinkpad x31 are the 2 models we have) the wireless will connect to the wireless after setting the password, but it's always limited or no connectivity (with an emphasis on the "no connectivity" part)...


I connect it to the network via wire. It will instantly connect to the wireless after authenticating the wired connection. Unplugging the wired connection doesn't affect the wireless either. It'll work just fine.

Any idea what's going on here?

Extraneous Details:

  • Generic Linksys (iirc) router
  • Windows Server 2k3 Domain Controller
share|improve this question

Don't know how much this would help, but you could try to load Tomato firmware on the Linksys router. Or try updating the firmware on the router. I'm guessing you've tried restarting the router, have you tried another router? Just grab one from home or something? I had similar problems at home and switching to another router fixed it. Basically what was happening was intermittent connection issues on my Vista laptop, but my XP desktop had no problems connecting via a cable. I tried everything I could think of to get it to work and I finally fixed it by chucking the router and getting a new Linksys one (and putting the AWESOME Tomato firmware on it). Hope that helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.