Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Since this morning I am not able to use apt-get command on my Ubuntu 9.04 It's throwing the following error :

W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/jaunty/multiverse/binary-i386/Packages 404 Not Found

I think Ubuntu changed its repository link and my /etc/apt/source.list did not update accordingly.

Is anybody here facing same problem ?

share|improve this question
    
I got this problem also , and i didn't know yet how to resolve it or how Chang the line in the sources.list file cause I don't know where the line is , I'm new to to Linux , so if there any help please share it with us –  user85870 Jun 27 '11 at 21:28
add comment

1 Answer

up vote 4 down vote accepted

Maybe you could change your repository temporarily for an other? Try to replace the "in.", i suppose it will work fine. You'll put it again after.

share|improve this answer
    
Thanks Maitthiew it works –  vinayrks Oct 9 '09 at 10:17
    
@vinayrks: Then probably you should consider to accept the answer proposed by Matthieu and give him some rep... ;) –  Ilya Zakreuski Oct 9 '09 at 11:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.