Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have IIS serving a web app on port 80

and also have another app Visual SVN server which uses 443. IIS if it starts first, takes this port even though nothing is configured to use it.

so how do I stop it from using it?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Just edit the site bindings and remove the SSL identities:

alt text

But first you need to remove the requirement for the web site to use SSL encryption, if it's active:

alt text

share|improve this answer
    
when I tried this I couldn't remove the SSL one... not sure why –  Keith Nicholas Oct 11 '09 at 23:30
    
Answer edited. And this comment is a bit longer than needed in order to satisfy the 15-characters minimum length. –  Massimo Oct 12 '09 at 5:38
    
awesome...... and I will just say you are awesome again to satisfy the 15 characters minimum length –  Keith Nicholas Oct 12 '09 at 20:27
add comment

after a bit of a look...

in C:\Inetpub\AdminScripts there is a script called adsutil.vbs

cscript adsutil.vbs set w3svc//securebindings ""

where the website id is found by going to IIS admin -> Website properties -> Website -> in the section "Enable Logging" select "Properties" then :-

there's the logfile name W3SVC\exyymmdd.log

in my case, it was 1.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.