Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm experiencing the problem described here, in Outlook 2007 with Google Apps IMAP:

The thing is, I have no idea how the connections might have maxed out. The account in question is set up on two computers and one iPhone. If the maximum simultaneous connections is 10, I don't know how it was reached.

Also, does anybody know how long this may last for? I'm unsure whether your account gets 'locked down' for some predetermined length of time, or should be available again once the number of connections has dipped below the limit.

So far the problem has persisted for 2 days.

Thanks for your help.

share|improve this question
up vote 0 down vote accepted

I've ran through this problem in the past (as I was running some tests with google and google apps from different clients). I'm unsure how Google treats clients or vice-versa (as far as connections per session), but this link explains how to unlock your account(s):

Pretty much, going to the link (depending if the account is a google apps domain or a regular google account):

Regular Google account:

Google Apps Domain account:[your domain].com/UnlockCaptcha

As far as fixing this issue. This might be something Google is working on (some Google groups posts about people having these same issues here).

share|improve this answer

Many IMAP-clients utilizes several connections per account, and in for instance Thunderbird has this configurable with a setting. I believe the default in thunderbird is 5 cached connections per IMAP-account, which is a little high if you use the same account on 3 locations.

And sometimes your google account gets locked out from IMAP connections, and you need to login using the webmail interface and sometimes also go through a CAPTCHA there in order to unlock your account.

share|improve this answer

From what I understand is that this is a problem that occurs because of 2 reasons - (1) You have IMAP configured on your built-in Gmail client, and (2) You are moving around, so your phone keeps connecting to cell towers, and keeps creating new Sessions with your Email server.

Solution (this works perfectly for me) is to discard the on-board client and download a Push Mail App, like Maildroid, etc., wherein the Client on your Mobile does not connect to your server, but the Push Mail Server does. This way, Google Server has a session running from only 1 location (Push Mail Server), and your mobile connects only to your Push Mail Server. Problem Solved. I have been using Maildroid for more than a year now, and I have never faced this problem.

I hope this helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.