Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have Windows Virtual PC running Windows XP in windowed (not full-screen) mode. One of the custom applications that I run in the Virtual PC makes heavy use of F1 key, however every time I press it, in addition to that program's functionality "Windows Virtual PC" help comes up as well! Is there any way to disable the help or make it so that F1 pressed inside virtual PC does not call it ?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In Virtual machine settings,choose Keyboard: Send Windows key combinations such as Alt-Tab to: Virtual Machine.

The original setting is "In full screen view only". You will need to shut down (not restart) the virtual PC and close the VPC program before starting it up again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.