Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

After an install of QuickBooks 2009 Pro (QB) I'm getting a prompt that IE 8 seucurity settings need to be changed. When I click "Fix errors" it opens the standard IE 8 add site to Trusted site dialog.

The first add was fine, but the second one that QB is trying to add is:

intu-help-qb2://

IE 8 will not accept this value. I need the correct value.

My sense is it's a supposed to be a path to local help files, but it keeps wanting to add this string that won't add.

Information:

  • Windows Server 2008
  • QuickBooks 2009 Pro
  • QB was never installed before on this machine
share|improve this question

2 Answers 2

up vote 2 down vote accepted

I think IE ESC is enabled. To disable:

  1. Start -> Server Manager
  2. Select "Server Manager" in the left pane (tree)
  3. Under unit, "Security Information", in that box, click "Configure IE ESC"
  4. Select "Off" for both Users and Administrators
  5. Click ok!
share|improve this answer

Is IE8 Ehanced Security Configuration enabled? This is usually on by default on a Windows 2003/2008 server. If you disable this, I bet this will work for you.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.