Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have noticed when connecting to my office via my MacBook Pro that I'm able to access both the office network and my home network, in other words split-tunneling is turned on. We have explicityly disallowed this on the hardware side.

This occurs using either the Cisco VPN client that is built-in, or one I installed after the fact. Has anyone else experienced this?

I'm wondering if this is a known issue or if there's something I'm not configuring correctly.

Thanks!

share|improve this question
    
I have the same 'problem' here. –  radius Oct 17 '09 at 14:59
    
Are you by any chance accessing local resources using ipv6? –  Helvick Oct 17 '09 at 17:12
    
I like your thinking Helvick. I certainly could be, but I'm more of a Windows expert so I'm not sure where to look for that on a Mac. I'll try digging around to find out, but do you know how I could find that information? –  Ken Pespisa Oct 18 '09 at 0:00
    
I've found that i can still access servers on my local lan while connected to a Cisco VPN by using their bonjour name. Such as; server.local I have the Cisco client setup under Snow Leopard and I am not experiencing the same 'problem' as you when trying to access local server by their FQDN. –  Jordan Eunson Oct 18 '09 at 22:00

1 Answer 1

up vote 1 down vote accepted

There's a separate setting for "Allow local LAN access", which is what you're describing -- this isn't quite the same thing as split tunneling. Split tunneling will use your non-tunneled default gateway to reach things that aren't explicitly in a list of tunneled networks. A better test would be if you go to, say, http://whatismyipaddress.com/ and it shows your home network's IP, then you're really split-tunnel.

share|improve this answer
    
Thanks, good explanation. I did see my corporate IP address when I went to that site, and that makes sense. –  Ken Pespisa Oct 25 '09 at 13:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.