Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This morning, I noticed this light was flashing on the Dell PowerEdge 2450 and 2550 that we have in our rack -

alt text

No warnings as far as i can see on screen...

Any ideas as to what it might be?

share|improve this question
13  
It's the server's way of saying "I'm almost 10 years old...please replace me". :) –  Doug Luxem Oct 22 '09 at 15:11
1  
+10 if I could for DLux... –  KPWINC Oct 22 '09 at 21:28
add comment

7 Answers

up vote 1 down vote accepted

Its the PSU light. Usually means one of the several Power Supply Units got disconnected. Check the backside of the server, perhaps a power cable went loose.

If it started flashing on both servers, check the sockets/PDU/plugs that are shared between the two servers, perhaps you have a failure in your power equipment.

share|improve this answer
add comment

From the user manual for the 2550:

The green system status indicator blinks amber when a system failure is detected.

Not familiar with that model personally, but I'd run some diagnostics.

share|improve this answer
add comment

I'm assuming (because your image didn't post) that the amber light is blinking. The amber light blinking is an indication of an error condition. It could be anything, not just the PS. It could be a memory error, CPU error, PS error, fan error, etc.

My guess, based on the fact that both servers are exhibiting the behavior, is that they have each lost power to one of the power supplies.

share|improve this answer
add comment

Do you have a remote management card or software on the server? If so see what it says. If not then you may need to reboot to see what the post reports is wrong.

share|improve this answer
add comment

I would run diagnostics. But, following are some of the obvious ones to check.

1) DELL PE2450 has dual power supplies: Check if both the PSUs are normal.

2) Harddisk failure: The LED on the Harddisk would glow amber.

share|improve this answer
    
It was the power supply, thanks –  alex Feb 25 '10 at 13:03
add comment

Well, if it is a PSU failure, then one of the units at the back should be flickering. Generally (assuming it's loaded and available) I'd suggest checking on the Dell Management software which will boil down the errors and warnings on the system. Luckily the Dell mgmt software runs without bringing the machine down to boot off the diagnostics disc/partition, so it's the least interruption.

share|improve this answer
add comment

Check to make sure it is not the locate server light. I had a new guy freak out over that.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.