Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to reference my .asmx webservices in .NET but my server is not exposed to the internet. When I put on the following address I get the message mentioned below. What's the reason for not being able to see the directory? Am I missing something in my IIS configuraction? Am I missing anything in my permissions? Just as reference I have other folders with webservices and I have the same issue. When I login to the server I am doing it with my windows user and password (I am using windows authentication). It's necessary to mention that when I put the URL I am getting a popup screen to put in my userid and password but it seems that's not able to validate since keeps asking me a couple of times. Let me know if you need more information to address this issue .

http://appsvr02/Inetpub/wwwroot/DevWebApi/

Internet Explorer cannot display the webpage

What you can try: It appears you are connected to the Internet, but you might want to try to reconnect to the Internet.

Retype the address.

Go back to the previous page.

Most likely causes: •You are not connected to the Internet. •The website is encountering problems. •There might be a typing error in the address.

More information

This problem can be caused by a variety of issues, including:

•Internet connectivity has been lost. •The website is temporarily unavailable. •The Domain Name Server (DNS) is not reachable. •The Domain Name Server (DNS) does not have a listing for the website's domain. •If this is an HTTPS (secure) address, click tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

For offline users

You can still view subscribed feeds and some recently viewed webpages. To view subscribed feeds

1.Click the Favorites Center button , click Feeds, and then click the feed you want to view.

To view recently visited webpages (might not work on all pages)

1.Click Tools , and then click Work Offline. 2.Click the Favorites Center button , click History, and then click the page you want to view.

share|improve this question

2 Answers 2

That URL includes too much stuff. Your web server knows to start in the \InetPub\wwwroot\ folder when looking for DevWebAPI Try changing the URL you're using to http://appsvr02/DevWebApi/

share|improve this answer

I don't know what I did but I was able to see it this time. thank youa all for your input. This is how the path to my server shows now. http://appsvr02/DevWeApi/Owner.asmx

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.