Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm running VisualSVN Server on a machine which is a member of a domain (it's Windows Server 2008 R2). Now I'm trying to grant myself permissions to access a repository. I right-click on Repository node, click "Properties", then "Add". Standard "Select Users or Groups" dialog pops out, but what's strange about it is that it has "DEV" as "From this location", although other non-VisualSVN Server windows have domain name as Location:

alt text

After adding myself (I'm in the LDAP directory), here's what VisualSVN displays in Repository Properties:

link text

And finally, try as I might, I cannot access the repository. Event Log entry for VisualSVN Server says this:

LookupAccountSid() failed. (OS 1332) No mapping between account names and security IDs was done. [client 192.168.0.94]

What can I do to resolve this problem?

share|improve this question
    
Have you managed to solve the issue? –  Sergius Aug 4 '11 at 8:46

1 Answer 1

Try to disable and reenable the sid cache and restart the VisualSVN Server. See the following Microsoft KB for details: http://support.microsoft.com/kb/946358

share|improve this answer
    
No, this won't help. –  Anton Gogolev Nov 20 '09 at 16:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.