Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I think this is an Exchange 2003 problem, not an Outlook 2007 problem so I am asking it here instead of on SuperUser.

When I look at the folder size of my mailbox the Local Data tab shows 4099KB for my Calendar, but the Server Data shows 154671KB. I open the calendar, switch the view to By Category so I can see each calendar item as a list item, add the Size column and I see about 4MB of data across the list.

My question is: What can I do to clear this out on the server? I have tried archiving but nothing changes? My company's exchange people don't know, they just keep sending me back to delete things from my mailbox, but our limit is 100MB and if I delete everything in the mailbox I am still over the limit until this problem on the server is solved.

Thanks for your help.

share|improve this question
add comment

3 Answers 3

They're not wrong. If you have a 'Local Data' tab, that means you are in Cached Mode. Which means that your computer keeps a local copy of the Mailbox data you access. It is entirely possible for this local copy to be significantly smaller than your server-side data, especially if you have a lot of data somewhere that you haven't touched in a long time or have your cached-mode set to "download headers" instead of "download full items".

It sounds like the size problem is lurking in your Calendar somewhere. The simplest way too find that is to do a [ctrl]+[shift]+F to get the Advanced Find dialog. Set Look For to "Any Type of Outlook Item" and go to the "More Choices" tab. Set "Size (kilobytes)" to Greater Than (for example) 1024 (a MB).

That'll give you a list of all emails larger than a meg, which should give you a good start on finding that one big guy.

share|improve this answer
    
This is the problem, when I follow your suggestions the sum of all the messages in my calendar is on 4MB. I cannot see the larger item and can't delete it. I have verified that it is not in the Conflicts folder. –  Anonymous Oct 26 '09 at 4:09
add comment

I found a solution for this.

My local data was showing 10MB and the server data was showing 28MB. My outlook limit is 25MB. When I compared the size of the subfolders one by one, I found that the my server outbox contains around 17MB which is not getting displayed in my outlook.

I logged in to my company's webmail, and there I could see my outbox mails of 17MB. I deleted those files and yeah, now my mailbox is reduced - in both Local and Server :-)

Hope this helps someone ! Cheers !!

share|improve this answer
add comment

I found the similar issue. But unfortunately I have not got an webmail. So I went to Account Settings --> Select Account --> Change --> Uncheck the Cached Mode and restarted Outlook.

Now all my Server Items started showing up in the Local Outlook. So you can now delete / move whatever you want.

After that, if you want, again move back to Cache mode using above menu & restart Outlook.

Hope this helps..

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.