Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One node in my cluster is using ondemand governor which is specified in the directory:

/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor ..

Scaling_governor allows us to choose the governor of our choice.

But this sub-directory is absent in the other node of the cluster.

How do I change the governor for Pstates in such case ?

share|improve this question

Verify in your BIOS that you have something akin to "OS level power management" enabled.

share|improve this answer

We have to recompile the kernel in this case after choosing acpi Pstates driver in menuconfig

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.