Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have an HP DL380 G5 that was in a production network as a database server, with HP StorageWorks 2012fc / MSA 2000 SMB storage. The production system has been brought down and the servers are now in my office. I need to recover the DB to some historical data but am unable to boot the database box.

Here's what is happening:

I have connected the DL380 to the SAN switch and the SAN switch to the storage arrays. When I boot into RHEL the boot screen stops at the line:

[ 3.254102] SELinux: initialized (dev usbfs, type usbfs), uses genfs_contexts

Then the box just sits there...

Here's what I've tried:

I used an ubuntu live cd to boot and tried to look around for a mount point to mount the drives and see if I can find anything... I can find and mount /boot under /dev/csiss/c0d0p1 but I cannot find the / mount. Using FDisk I found that / has a file system of type Linux LVM. From thre I did some looking around the web and found that you can't just mount a Linux LVM -- but I don't have a /dev/VolGroup00/LogVol00 or such (which is what the grub configuration uses for the root mount point.

And that is about the extent of my SysEng experience/knowledge...

anyone know what else I can try to get this box up and running with or without the SAN (I have a dump of the DB that I can load on the local volume if I can get to the config)?

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

We have now managed to install the LVM via a package on USB in the Ubuntu live CD. Using that we removed the fstab entry for the attached storage and were able to boot the RHEL install.

So I answer my own question 30 minutes after asking it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.