Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just upgraded a Vista machine to Windows 7. The machine is running Outlook 2007 SP2 with the KB970944 performance hot fix.

Now, syncing to the Exchange server can take 20 minutes, whereas it was very fast before the Windows 7 upgrade. I believe we're running Exchange 2003, but I'm not 100% sure.

Anyone else seeing this? Any fixes yet?

share|improve this question
    
Are you local to the Exchange server? –  DanBig Oct 28 '09 at 20:32
    
No, I'm remote from the server. Googling seems to indicate that this is Outlook 2007 SP2 related, but no one seems to know why. –  wacky_doug Oct 29 '09 at 2:34
    
Update in case anyone else is running into this problem: I did some massive cleanup on the server-side data: cleaned out the Inbox, deleted almost 25MB worth of Sync Issues (See Folder List view, Sync Issues folder), and rebuilt the OST file from scratch. Things are faster now, but still behaving strangely. –  wacky_doug Nov 2 '09 at 14:53
add comment

1 Answer

I seem to experience the same issue, but only if additional exchange mailboxes are opened. Exchange server is 2003. Client OS is Windows 7, issue exists on both Outlook 2003 and 2007. If only the users mailbox is opened (via account setting) all works fine.

Can you recognise this with your own situation?

regards, Peter

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.