Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can change php.ini values on my Apache and restart to see them in effect via a script showing php_info(). However, one setting is causing problems: safe_mode. I set it to "off" in php.ini but php_info() still shows it as

Local value: On
Master value: Off

How can I find out which local value is overriding the master value? There's no htaccess directive of that kind in the httpdocs folder in question...

(I already downloaded all files php_info() claims to be additional .ini files parsed, but safe_mode is not set in them.)

share|improve this question

1 Answer 1

I found the answer now. The value is overridden via a Plesk setting, which I can change by going to Plesk -> the domain in question -> Setup, and then adjusting the PHP safe mode option.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.