Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am running php 5 with apache on windows 2003. I have changed the the upload_max_filesize to 50mb. I have saved the file and restarted apache. When I try a file upload in Drupalit says the maximum file size is set at 8mb allowed by php (this is reported where you set the limit for drupal). Do you know where I would change this option to make it more. I believe it to be a server setting rather than an application one.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Check the post_max_size in php.ini:

post_max_size = 8M (max size that a script can POST back)

share|improve this answer
    
Just a note, for whatever reason, upload_max_filesize is only 50% of post_max_size. So if you wanted a 10mb upload you need the following configs: * upload_max_filesize = 10M * post_max_size = 20M –  lilott8 Nov 4 '09 at 21:06
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.