Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just upgraded to Ubuntu 9.10 and now my db2 is not starting anymore. The error message reads as follows:

db2start: error while loading shared libraries: libstdc++.so.5: cannot open shared object file: No such file or directory

I guess, this is, because Ubuntu now uses version 6 as I can see in Synaptic. Is there a way, to tell DB2 to use the newer Version or do I have to Install the 5er Version? Will this somehow conflict with the 6er?

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Found some threads about the same problem with other programs. The solution is to install the 5er version. It can be downloaded from http://packages.debian.org/lenny/i386/libstdc++5/download.

share|improve this answer

go to http://www.neowin.net/forum/index.php?s=a48742e7c30667a202e19c7441ec3cb7&showtopic=840720 and download the older version from the site

share|improve this answer
    
As you can see, I already found a download sourc, added it as an answer and accepted it. –  Tim Büthe Nov 9 '09 at 10:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.