Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a HP ML115 server I have installed a HP P400 Smart Array Controller card, I also have 4 x 1TB Samsung Hard drives.

I'm unable to get the the controller to detect the hard drives, I have changed the drives to SATA 1.5G without luck, I have also tried connecting a single 80GB Maxtor drive without luck

The controller shows up just after boot and tries to initialize, The controller does not show up in the POST prompt, although I can see the controller when booting off a ACU CD

THe controller firmware is a little old v4.12 but I have no way to update it.

Any ideas on how I can get this going?

share|improve this question
1  
Why can't you upgrade\reflash the firmware? There appears to be an updated version on the HP support Web site. h20000.www2.hp.com/bizsupport/TechSupport/… –  Helvick Oct 31 '09 at 10:23
    
Download the Firmware Maint CD from HP and update the P400 (any any other hardware it finds): h20000.www2.hp.com/bizsupport/TechSupport/… –  Chris S Apr 18 '10 at 3:00

2 Answers 2

Fran Garcia is correct, you can't just pick your own SATA disks with those controllers - HERE's the quickspecs to help you choose the correct disk part numbers.

share|improve this answer

I don't think you can just plug any random disk you buy at bestbuy -- you'll need to install HP-provided disk with supported disk firmware (the P400 controllers check for this).

Regards

share|improve this answer
    
I haven't tried any Samsung drives, but WDC, Hitachi, Seagate all seem to work well with the P400 series. But you definitely need the newest firmware for the larger drives (>1TB); and certain drives (::cough WD::) need updated firmware too. –  Chris S Apr 18 '10 at 2:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.