Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Hey Guys,
After installing vmware7, I tried to run a virtual machine with Mac OSX installed. When I tried to run this virtual machine I got an error message saying:
Mac OS X is not supported with software virtualization. To run Mac OS X you need a host on which VMware Workstation supports hardware virtualization. I'v googled and found out that my processor (Intel Core 2 Duo E7500 Processor (2.93 GHz, 3 MB L2 cache, 1066 Mhz FSB)supports Hardware virtualization. Does anyone know how to enable this in order to get this virtual machine running?

share|improve this question
I have the same problem although I enabled the Bios ! – HELP Jan 27 '11 at 8:38
Which Mac Os version are you using ? To run against an intel processor, you need at least Mac OS X Leopard. – Andrew Keith Jan 27 '11 at 8:39
up vote 2 down vote accepted

You need to enable 64 bit mode in the BIOS of the host PC. This is generally straightforward but some vendors do not support it.

share|improve this answer
The F10 setup guide for the DX2420 (see…) doesn't currently appear to have any way of enabling the Intel VT extensions but it may depend on the rev of the firmware installed. – Sim Nov 1 '09 at 11:56
You appear to be right there. This may become more obvious over time as support for Windows 7 XP mode also requires hardware virtualization support so systems that can't support it are going to get flagged, hopefully this may also encourage vendors to release firmware updates that support it, AFAIK there is no technical reason not to (provided the CPU is compatible). – Helvick Nov 2 '09 at 0:15
btw win7 xp mode does not require special hardware anymore! – tony roth Jul 20 '10 at 21:20

Use VMware version velow 7.0.0 build-203739

share|improve this answer

Only 2 of the 3 E7500 parts supports VT-d (Clicky), plus not all HP BIOSs or chipsets support it anyway, there have been no updates to the firmware either - I think you're out of luck sorry.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.