Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I don't know what else to check, I reinstalled wp-super-cache 0.9.7 following every line of the instrucions, activated by the admin page but nothing gets actually cached.

  • I double checked .htaccess files in both document root and cache directory
  • All directory permissions are granted to the webserver user
  • WP_CACHE constant is defined to true
  • PHP safe mode is disabled

What else can I do to finally get this plugin working?

Thanks

share|improve this question

1 Answer 1

You need to delete advanced-cache.php file from wp-include

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.