Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

One of our accounts on our Exchange 2003 server does not always receive emails. Unfortunately it's the boss' account. The emails that never arrive, seem to be mainly from one external source.

I've checked the SMTP logs and the emails appear there, I've also checked the Message Tracking Centre in the Exchange System Manager and they appear there, along with the message "Delivered Locally to ...", but they don't appear in the user's Outlook.

I've tried getting him to turn off his Blackberry and shutdown his PC, so we know nothing is interfering with the mailbox, then getting a test mail sent and checking via OWA, but the mail still doesn't arrive.

Is there anywhere else I can check for more information on where the emails have gone?


share|improve this question
up vote 3 down vote accepted

If the message tracking log shows the message is delivered to locally to the user, that's about the end if Exhcanges involvement in the delivery. My suspicion would be mailbox rules or local spam filtering. Does the user have any rules setup in Outlook to move mail about on deliver? These could be server side rules, which may be why you see the same issue in OWA.

share|improve this answer
No, I deleted all of his mail rules, just to be sure. I'm currently trying firewalling OWA externally in case the Blackberry servers are having a laugh. – littlecharva Nov 4 '09 at 12:14
You could also try settting up a test account and message forwarding to deliver to both accounts. This would eliminate the server as the problem. – ITGuy24 Nov 4 '09 at 14:16
Turns out it was local spam filtering - he was confused about messages going missing while his PC was turned off. Users! – littlecharva Nov 5 '09 at 13:26
They do make life interesting :) glad you got it solved – Sam Nov 5 '09 at 13:40

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.