Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm logged on as the Administrator and want to set a specific wallpaper image for all users. I've done it before on 2003 Server but forget where. I think it was somewhere inside the Local Security Policy manager but I can't find it. Does anyone know where to enable the active desktop then set the wallpaper?

share|improve this question

2 Answers 2

up vote 2 down vote accepted

run gpedit.msc

Navigate to User Configuration > Administrative Templates > Desktop > Desktop

Active Desktop settings are under here.

Double click Desktop Wallpaper, select Enabled, Type in the path to your jpg/or bmp file under Wallpaper Name.

share|improve this answer
    
gpedit.msc is exactly what I needed. Thanks! –  Mark Nov 4 '09 at 18:53

Does this have the answer you're looking for here?

share|improve this answer
    
No, that's just someone changing it in their own user settings. the Response to it is about Active Desktop but ti doesn't say how to change it. –  Mark Nov 4 '09 at 17:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.