Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've just downloaded the latest VMware server from vmware site, and after installing it under Windows 7 Ultimate x64 I check that the services are running ok. Problem is I can't access the web interface to manage the VMs..

Any help with it?

share|improve this question
add comment

4 Answers 4

Check the Windows Firewall

share|improve this answer
    
Tried it.. Didn't help –  DRamos Nov 12 '09 at 11:57
add comment

It does work, I'm viewing SF in a Virtual machine on a Windows 7 host right now:)

I would check to make sure you added the URL host to the local intranet sites in IE. That is all I can think of to go on without more information.

share|improve this answer
add comment

Well, after some more hours of struggling and tweaking it suddenly started to work. I'm not sure what I did to make it work. Either way mind that Opera Browser can't connect, no idea why. All the others (IE, Firefox and Chrome) can though.

Thanks for replies!

share|improve this answer
add comment

You didn't specify which version of VMware Server you're using, but the problem is likely that you have to add an authorized user to the authd configuration file in \documents and settings\all users\application data\vmware\vmware server\hostd\authorization.xml.

What I had to do was add a new section:

ha-folder-root 49 false true -1 vmware

the "ACEDataUser" entry should contain the name of the user account you want to log in as.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.