Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a Windows 2003 server (SP2) that I'm trying to set up route traffic from my local network using a VPN

My local network has the following components:

  • Broadband router (
  • Windows Server with a single NIC running RRAS ( def. gateway =
  • Client Machine ( def. gateway =

Using a VPN connection, I am trying to access a remote machine ( for example)

I configured RRAS with a demand-dial interface for the VPN and set it to be a persistent connection. As part of that setup, a static route to ( was created.

When at the console of the server, I can ping with no problems

I added a route on the client machine using the following command:


If I run tracert from the client, the first hop is to which tells me that route is working.

However, I cannot ping from the client machine.

What am I missing? Hopefully something simple.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Figured it out. I had to add NAT to the mix.

  1. Add NAT/Basic Firewall as routing protocol
  2. Add the demand-dial interface to NAT
  3. Configure it as "Public interface connected to the internet" and check only "Enable NAT on this interface"
share|improve this answer

I've seen this problem before, and thats because the RRAS service the routing entries into the table on the Windows Server when it has a single NIC. What I've done to solve the problem is put the routing entry on the server with the /p switch to make the routing entry perm, so it survives across reboots.

share|improve this answer
Thanks Stephen. I tried that but it didn't work. –  Mike Forman Nov 18 '09 at 21:15

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.