Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have installed SQL Server 2008 Reporting Services on my development laptop running windows 7. When I browse to the report manager, only the header is shown. The content pane is blank, and there is no 'Site Settings' option, New Folder options, etc. I found plenty of similar stories about SQL 2005, and then the fix was to manage permissions in the virtual directory in IIS. However, in 2008, there is no virtual directory - RS manages this outside of IIS.

Per other serverfault articles, I've tried the following:

  • adding my account to the reporting services group
  • changing the service to run as local system
  • made sure localhost was trusted site in IE
  • ran IE as admin
  • installed SQL Server 2008 SP1

There are no errors in the event viewer. Perhaps related, if I browse to the webservice, I also get the error:

The permissions granted to user 'Computer\User' are insufficient for performing this operation. (rsAccessDenied)

share|improve this question

2 Answers 2

I just set 'Trusted Sites' to 'Low' in IE and it now works. This page was helpful:

share|improve this answer

try this. In the SQL Report Server. •go to Properties of either virtual directory in the IIS manager •select Directory Security tab in the Property window •click Edit in the Authentication and access control section •disable Enable anonymous access feature •close all windows by clicking OK buttons in the windows that showed up

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.