Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have an old PowerEdge 860 that we're trying to install Windows Server 2008 R2 onto. At present the machine doesn't have any OS installed, so we're doing a clean install from a DVD. Pretty simple stuff.

The problem is that, although the installation process starts off well (asking for language and locale settings), as soon as we click "Install Now" we're told

"A required CD/DVD device driver is missing."

The operating system has already booted from our only DVD drive(!!!).

Hardware wise, our DVD drive is a Hitachi LG GWA-4400N, salvaged from an old laptop. There have never been any drivers released for this device, nor any firmware updates.

I've seen other people complain about this problem (usually in relation to installing Vista or Windows 7) but I've not found a 100% solution yet. The most promising lead I have is from someone claiming that Windows is actually asking for a driver for the ATAPI/IDE Controller here.

UPDATE
See my answer below... (It was a corrupt download from MSDN. *shame*)

share|improve this question

1 Answer 1

up vote 4 down vote accepted

I have found my own answer, and it's a little embarrassing...

It was a corrupted download from MSDN/BizSpark

Lesson learned: Always check the .iso hash before burning your software to disc!

(*newb shame*)

My tip: Hash Calc is freeware and a great way to quickly check an .iso.

share|improve this answer
    
Unfortunately I don't see anything on Microsoft's website listing the hashes for the various ISOs. But I did find this forum post useful: forums.mydigitallife.info/threads/… –  Aaron C. de Bruyn Jan 18 '13 at 21:21
    
@AaronC.deBruyn They're visible on the page you downloaded the ISOs from. –  Django Reinhardt Jan 19 '13 at 3:47
    
I looked all over the Microsoft Volume Licensing site (microsoft.com/licensing/servicecenter) and don't see them anywhere. Might be different under Technet/MSDN... –  Aaron C. de Bruyn Jan 21 '13 at 0:06
    
@AaronC.deBruyn Weird. Not sure :-/ I've always seen them whenever I've downloaded stuff from MS. –  Django Reinhardt Jan 21 '13 at 13:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.