Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to backup a sub site in my protal using Smigrate. When logged into the server and running the following command:

D:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\60\BIN>smigrate -w <website> -f C:\CH_Test_04_backup.fwp -u domain\user -pw ******
20 Nov 2009 13:57:06 -0000      Site collection opened
20 Nov 2009 13:57:07 -0000      Authenticating against the web server.
20 Nov 2009 13:57:07 -0000      Already authenticated against the web server.
20 Nov 2009 13:57:07 -0000      ERROR (possibly fatal):
ERROR:  6553609 You are not authorized to perform the current operation.
20 Nov 2009 13:57:07 -0000      Site collection closed

I get an error (ERROR: 6553609 You are not authorized to perform the current operation) and the sites does not get backed up. I've tried solutions oulined in various KB articles but had no luck with them.

Can anyone help?

Regards Tim

share|improve this question

1 Answer 1

Wow... you're using an old version of SharePoint ;) I'll have to dig into the memory archives for this one. Fire up IIS Manager and take a look at the authentication methods that are allowed for the SharePoint virtual server. If only "Anonymous" is allowed, make sure to check the box for Windows Authentication (NTLM).

ALso, make sure that the site is in your "Trusted Sites" in IE:

  1. Start Internet Explorer.
  2. On the "Tools" menu, click "Internet Options", and then click the "Security" tab.
  3. In the "Select a zone to view or change security settings" box, select "Trusted Sites".
  4. Click the "Sites" button and add the URL of the site in question.
  5. Click the Custom Level security button and be sure that the zone is set to it automatically pass credentials.
share|improve this answer
    
One other tip for people stuck in the stone age - if your URL has a slash at the end, remove it - the combination of those 2 things fixed the problem for me. –  MattB Apr 30 '10 at 19:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.