Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have two Server 2008 machines on a network (a virtual network; they are both VMs running in VMware Server). One server is a Full Server 2008 installation, and was the first DC I installed. The second server is running Server Core and is also a DC. (This is a test network that I am using for a specific project.)

The problem is that the time/date on the Server Core machine is apparently not syncing up with the other server. I've tried

w32tm.exe /resync /nowait

and have also tried

w32tm /config /update /syncfromflags:DOMHIER

and then trying to resync again, but neither seems to work. I'm still getting a completely different time/date on the Server Core machine.

Any ideas? Thanks.

share|improve this question
    
Are you getting any errors listed in the logs? What are they set to sync to? –  Mr Furious Nov 28 '09 at 3:01

2 Answers 2

up vote 2 down vote accepted

Have you configured the VMWare to not push the host time to your VM's? The default behavior of Virtual Services is to have the VM's get their time/date from the VM Host...

Here is an article I found using a search that talks about enabling/disabling time sync with the host...

share|improve this answer
    
Thanks, it was a VMware issue. I installed VMware Tools, and set it to sync time with the guest OS, and that fixed the problem. Thanks! –  johnnyb10 Nov 29 '09 at 16:46

Have you gone through this KB article?

http://support.microsoft.com/kb/816042

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.