Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I m trying to poll email from an email address like "abc@falconamg.com", this falconamg.com service is provided by gmail only. If i give "pop.gmail.com" as pop servername it's saying "authentication failed". Now where do I find the pop3 servername & other account settings for this email account "abc@falconamg.com". (UserName & Password is correct able to login through browser, SSL also supported.)

Note: From the same machine i m able to poll emails from gmail account through my program.

Thanks

share|improve this question

closed as not a real question by Scott Pack, mailq, Wesley, voretaq7 Dec 15 '12 at 5:16

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

    
When you say "service is provided by gmail only", does that mean you are using Google Apps for Domains? That is the only way I know of to use "gmail" with domains other than gmail.com. –  Corey S. Dec 1 '09 at 13:14

4 Answers 4

From http://mail.google.com/support/bin/answer.py?hl=en&answer=13287

Make sure your port number is correct too.

Incoming Mail (POP3) Server - requires SSL:     pop.gmail.com
Use SSL:                                        Yes
Port:                                           995
Outgoing Mail (SMTP) Server - requires TLS:     smtp.gmail.com (use authentication)
Use Authentication:                             Yes
Use STARTTLS:                                   Yes (some clients call this SSL)
Port:                                           465 or 587
Account Name:    your full email address (including @gmail.com or @your_domain.com)
Email Address:   your email address (username@gmail.com or username@your_domain.com)
Password:        your Gmail password 
share|improve this answer

Google POP3 server is pop.gmail.com, you must use SSL and port 995. You can find Gmail's server settings here.

share|improve this answer
    
Thx for ur reply... I m using the same settings that is mentioned in the link. But am getting authentication failed error for "abc@falconamg.com". But am able to poll emails from an account like "abc@gmail.com" from the same machine. when i change from "abc@gmail.com" to "abc@falconamg.com" which is gmail activated account. it's failing. Thanks –  Karthik Dec 1 '09 at 12:36

Make sure you are enabling POP Download capability in your Google Apps for Domains account and saving the changes.

You may have to wait 10 - 15 minutes for that to take effect.

share|improve this answer

Is POP enabled for that address? Go into the GMail settings panel, select "Forwarding and POP/IMAP" and make sure "Enable POP for all mail (even mail that's already been downloaded)" is selected.

share|improve this answer