Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am wondering if I use Windows Server 2008 R2 x64 Enterprise. Then which SharePoint version should I used? I tried SharePoint Server 2007 Enterprise SP1, but failed (error message, not compatible with OS).

thanks in advance, George

share|improve this question
1  
Did you get the 64 bit version of SharePoint? –  LukeR Dec 2 '09 at 8:46
    
Yes, I am using 64-bit version. –  George2 Dec 3 '09 at 5:52

1 Answer 1

up vote 1 down vote accepted

You need SP2 to run on Windows Server 2008 R2. Then you will need to slipstream SP2 for the install.

share|improve this answer
    
Thanks, question answered! –  George2 Dec 3 '09 at 5:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.