Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I never thought I would be that unfocused but apparently I did... I disabled the Administrator user and created a new user with password. Unfortunatly I forgot to add this user to the remote access users group. Now I cannot login anymore to this server, which is 1500 miles away, btw. Luckily (?) we have other servers in the subnet.

I tried accessing it via regedit -> connect to remote computer; but I couldn't connect to the server with the credentials of the new (and only) user.

They are all Windows 2003 R2 Servers.

Thanks in advance!!

share|improve this question
    
assume the sever is stand-alone & not in a domain? –  Nick Kavadias Dec 6 '09 at 11:46
    
indeed! not in a domain –  laurens Dec 6 '09 at 12:09

1 Answer 1

I would attempt to make a connection to the servers admin$ share with the newly created credentials and then use compmgmt.msc to add the user to the necessary group to allow remote desktop connections.

  1. From the comment prompt, run net use \ \ {ServerName}\admin$ /user:{ServerName}{NewlyCreatedUsername}
  2. Enter the password for the new user
  3. Run compmgmt.msc
  4. Right-click on Computer Management (Local), click Connect to another computer
  5. Type the name of the server, click OK
  6. Add the newly created user to the Remote Desktop Users group

You should then be able to connect to the server.

share|improve this answer
    
Thanks for your reply. I've been trying that but I get "the networkname cannot be found" I guess they are not in the same workgroup nor I know the exact computername/servername ; only the IP –  laurens Dec 6 '09 at 12:29
    
You can use the IP address in place of the server name above. –  Darth Satan Dec 6 '09 at 12:51
    
I kept on trying but whatever I try I get an error: C:\Documents and Settings\immserveruser>net use \\212.112.2xx.61\admin$ System error 67 has occurred. The network name cannot be found. I tried IP, nslookup FQDN, etc –  laurens Dec 6 '09 at 19:12
    
now I get system error 5 (network) .... –  laurens Dec 6 '09 at 19:26
    
It seems as if you are connecting to the server now, but the credentials are possibly incorrect. Are you entering the option /user: {ServerName}\{username} and then being prompted for a password? –  Brantley Fryfogle Dec 6 '09 at 20:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.