Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a network share to a Windows Server 2008 file server, that is used to view all media files on every computer at home. I've been able to access this share on OS X (10.6.2) for a year now, without problems.

This morning, however, I was unable to connect via OS X. I tried rebooting, and connecting to it's ip instead of the computer name, to no avail. A friend recommended deleting the .DS_Store files on the share as it might cause problems if this file is corrupted, but this didn't help either.

I can ping and RDP to the server. I can also connect to shares on all other computers except the file server.

I'm at a loss for what's caused this, and how I can fix it. I've haven't touched any settings on OSX or the file server in months, so that can't be it either.

Any ideas?

share|improve this question
It's not worthy of an answer, but look at antivirus and share settings on the Windows box. – user3914 Dec 9 '09 at 16:27
The share isn't the issue. I can access the share from everywhere except the OS X client. Similarly, I can mount shares from any computer except the server in question. It's worked fine for a year. – Steven Dec 9 '09 at 17:01
What error does it give you? -36? Does anything appear in the logs /Applications/Utilities/ – Chealion Dec 9 '09 at 17:25
The 'Connection failed' error, the same error you'd get if you try to connect to a non existant server. I just checked the logs, nothing shows up. – Steven Dec 9 '09 at 18:00
I did find the following error when OS X decided to unmount the share Sender[PID]: KernelEventAgent[35] Message: tid 00000000 type 'smbfs', mounted on 'Volumes/Steven-Server', from '//Steven@Steven-Server/D', dead – Steven Dec 9 '09 at 18:10
up vote 0 down vote accepted

Looks like a reboot of the Windows Server as well as another reboot of OS X managed to do the trick.

I'm baffled as to what could've caused this. I could access the share from other computers just fine, so my rebooting the server was more an act of desperation than logic.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.