Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am in the process of trying to start moving my AD accounts to my new domain using ADMT 3.1 but when I do a user migration I get the following error in the error log.

2009-12-08 14:55:32 ERR2:7435 SID History cannot be updated for admigtest. This operation requires the TcpipClientSupport registry key to be set on "source domain". Changes to the TcpipClientSupport registry key require a restart to take effect. rc=6.
2009-12-08 14:55:32 WRN1:7392 SIDHistory could not be updated due to a configuration or permissions problem.  The Active Directory Migration Tool will not attempt to migrate the remaining objects.

I have checked on my source domain to ensure that the TcpipClientSupport value has been created and set correctly. Searching Microsoft and Google I have found that this issue can be related to DNS. I am going from AD 2000 to AD DS 2008r2. A trust has been configured correctly between the domains and are able to talk to each other. DNS in both domains are AD integrated. Are there any tools or recommendations on what to try? I know the basics of DNS but don't know what to look for in DNS to ensure my DNS is correctly configured.

share|improve this question
    
resolution to this issue was Symantec Anti virus software. I uninstalled the software and everything worked flawlessly. –  TechGuyTJ Feb 5 '10 at 3:50
add comment

2 Answers

How have you integrated the DNS for the two domains? Typically, I'd add a selective forwarder on the DNS server closest to the edge of the network in each AD forest for the opposite domain name, set to forward to a DNS server hosted by a DC in the other domain.

share|improve this answer
    
Each domain's DNS has a secondary copy of the other domain. for example Domain A is a scondary zone in Domain B's DNS server and vice versa for Domain B to Domain A. –  TechGuyTJ Dec 9 '09 at 18:53
add comment
up vote 0 down vote accepted

Removing the Antivirus solved the issue. I tried disabling the services to no avail once I removed Symantec End point everything worked great.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.