Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have setup WDS to push out images to our machines completely hands of. It all works fine, accept at the end of the process, when the machine is sat at the crl+alt+del login prompt. If you hit crl_alt+del instead of asking for a username/pass, is is automaticly logging on as the local admin account.

Anyone any ideas how to stop it auto logging on, we are going to be deploying to remote unmanned sites, and dont really want a user to be able to use the machine logged in as the local admin

Cheers Luke

share|improve this question

2 Answers 2

up vote 1 down vote accepted

I would suggest that you look at your sysprep inf file. There may be a setting in there that will allow for autologging in the first time.

share|improve this answer

WDS doesn't really have anything to do with the resulting OS that ends up on your machines. It is just the delivery mechanism. You have to look at the customizations you've made to the OS deployment you're pushing out. What tool(s) did you use to create your deployment?

share|improve this answer
    
we just syspreped the image, then created a wim file via the vista boot capture image from the dvd. Could it be something left in the sysprep.ini on the image? –  beakersoft Dec 10 '09 at 18:02

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.