Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

The default website for my IIS (windows 7) shows a login box everytime you try to browse it. When I press cancel, I get a 401 error.

How do I remove this and allow anyone to access anything on my IIS? Default website, virtual applications, etc.

share|improve this question
add comment

2 Answers

In IIS click the default website, then in the right panel double click authentication. Anonymous Access should be set to enabled.

*please note these directions are specific to Windows 7

share|improve this answer
add comment

You might also need to go the the folder of the default website and give the IIS User and IIS Application user privileges to the folder.

I am not sure what Windows 7 calls these users, but they should start with an I.

share|improve this answer
    
It's possible - however by default this should be set. That being said the Anonymous Access should have been enabled by default as well, so it's hard to say. –  Dave Holland Dec 15 '09 at 4:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.