Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I installed SQL Server Express 2008 with Advanced Services on a 64 bit Windows Server 2008 Standalone. I am setting up the Reporting Services with Reporting Services Config. Manager. As far as I can tell, all goes well during installation. When I surf to the web services URL, http://localhost/ReportServer, I am presented with an username/password dialog. I've tried all of the logins that I know about on my box, but nothing works. I tried my logon, the one I use to log onto the server, and I have tried "NT AUTHORITY\SYSTEM" (I left the password blank for this, because I do not know what it is). When using my server log on username, I also tried to preface it with my machines name, "foo\My Name" (am i correct that the machine name is the default domain name in the case of a box not in a domain?).

Any ideas, or is this not enough info?

Thanks

share|improve this question

migrated from stackoverflow.com Dec 21 '09 at 16:32

This question came from our site for professional and enthusiast programmers.

    
I believe the user has to be a SQL Server user. –  OMG Ponies Dec 21 '09 at 4:51
    
I don't believe that's so. At least it's not that way in my domain install. –  cori Dec 21 '09 at 5:35

1 Answer 1

up vote 0 down vote accepted

Check the Authentication section of the Directory Security tab of the ReportServer virtual directory in your localhost IIS manager snap-in. It should probably be set for Integrated Authentication for best security, and that might resolve you permissions problems.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.