Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have just updated laptop to Windows 7 and VMWare Player is not connecting to the NIC so I can't use my Ubuntu VM to connect to somthing outside of itself

Below is the VMWare.log for when its going wrong. I have Google'd for it and can't find the answer so hoping you lovely people can help me :)

Dec 21 19:17:08.697: vmx| TOOLS received request in VMX to set option 'synctime' -> '0'
Dec 21 19:17:08.730: vmx| VMXVmdb_LoadRawConfig: Loading raw config
Dec 21 19:19:00.088: mks| Setting thread 40 stack size to 1048576.
Dec 21 20:23:02.392: mks| Setting thread 40 stack size to 1048576.
Dec 21 20:23:05.127: vmx| VNET: MACVNetPort_Connect: Ethernet1: can't get driver version (6)
Dec 21 20:23:05.127: vmx| Msg_Post: Error
Dec 21 20:23:05.127: vmx| [msg.vnet.connectvnet] Could not connect Ethernet1 to virtual network "VMnet8". More information can be found in the vmware.log file.
Dec 21 20:23:05.127: vmx| [msg.device.badconnect] Failed to connect virtual device Ethernet1.
Dec 21 20:23:05.127: vmx| ----------------------------------------
Dec 21 20:23:09.371: vmx| TOOLS received request in VMX to set option 'synctime' -> '0'
Dec 21 20:23:09.403: vmx| VMXVmdb_LoadRawConfig: Loading raw config
share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

After searching and searching a simple uninstall and reinstall got it working again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.