Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I seem to have the most unideal server setup so here we go:

Situation: 1 Server (2008 Std), Exchange 2010 (CAS + HUB) and Sharepoint Services 3.0 installed on it.

Mission: To get OWA working at: mail.systems.com and Sharepoint at, intranet.systems.net

Execution: you tell me how, becuase I do not know where to start :(

Shamil

share|improve this question
    
I would strongly advise you not to do this. And if only one server is availble to run the WSS instance in a VM. I can only see endless headaches and downtime coming out of this setup. –  ITGuy24 Dec 22 '09 at 16:31
    
hmm ok thanks :) –  bear Dec 24 '09 at 2:46

2 Answers 2

up vote 1 down vote accepted

I've been advised not to do this, and henceforth, I abandon this attempt.

share|improve this answer
    
So you choose yourself instead of the guy who helped you... interesting ;) –  MadBoy Jun 17 '10 at 20:40

This is not really recommended as SharePoint tends to take over the .NET and IIS configurations and generally wreak havoc for non-SharePoint things. It can be done (see Small Business Server as proof), but it generally isn't worth the effort. Virtualize if you can, SharePoint web servers run great as a VM and you can host the SQL inside the VM for low traffic, or on your Exchange box or elsewhere if necessary.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.