Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Our servers are in a virtual off site hosting center, our office has a vpn connection to the data center, but for reasons I don't understand we also have to connect to the Citrix Access Gateway (CAG) client in order to access the servers. I am a programmer with rather limited ops knowledge including a weak grasp of networking and terminology. Bear with me.

I was just given a new laptop, which is a 64 bit Windows 7 system unlike my previous 32 bit Windows XP desktop which was able to connect without issue. My laptop has been joined to the domain so that I login with my AD credentials, I am able to connect to the CAG and get authenticated, and after doing this I can ping our servers and they resolve to the correct internal IP addresses, but I am unable to use remote desktop to the servers, connect to SQL servers through my local SQL Management Studio, navigate to them through the file system, or view any of our internal intranet websites. All of which I was able to do previously.

I have tried turning off my Windows firewall and the problem remains, the DNS servers are set to the correct IPs of our domain controllers, and the ops guys here are a little stumped. Does any one have any suggestions?

share|improve this question

2 Answers 2

Have you looked at "who" is able to remote desktop to those servers? Has your user name changed? Try having someone who is a domain admin log in to RDP from your machine. Also check the connection settings in the advanced tab on your remote desktop session by clicking options, compare them with the settings on your XP machine.

share|improve this answer
up vote 0 down vote accepted

For whatever reason this turned out to be caused by the fact that the way in which I was joined to the domain had changed. My machine had one source for it's DNS entries, then when the CAG is enabled it points elsewhere for DNS entries. This was causing some sort of conflict I do not understand. Making them match fixed this problem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.