Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm trying to setup the email alerts on the iDrac6 Express on an R610, but when i run the test it just says "Sending Failed". Platform Event Filter Alerts are enabled.

The network setup is:

  • Gateway:
  • DNS:
  • SMTP:

Exim is listening and is set to allow mail on 192.168/16. There's nothing in the exim logs about connections from the drac. Is there a way to get the drac to give more information about why it's sending failed?

share|improve this question

4 Answers 4

This is one of the many times when I'd sniff traffic. In this case I'd get my sniffer situated to capture the iDRAC's connection to the LAN and see if it's even sending anything to the LAN at all. While you could capture traffic on the SMTP server I'd be more apt to watch what the iDRAC card is saying first.

share|improve this answer

you have to put in the DNS name of your domain to get this to work.

Under Idrac Settings Network / Security network. DNS name. Put in your DNS domain name. Idrac will be able to send out the emails.

share|improve this answer

The iDRAC6 supports telnet connections. I wonder if it's possible to telnet into the iDRAC6 and make an SMTP connection from there to your Exim server to test sending an email.

If that's not possible, then I'm in agreement with Evan. Set up a packet sniffer on another machine and mirror the iDRAC6 switch port to the packet sniffer machine port and see what's coming out of the iDRAC6, if anything. If your switch doesn't support port mirroring, you can connect a hub in between the iDRAC6, the packet sniffer machine, and the switch.

share|improve this answer
  1. Update iDrac6 to the latest version
  2. Access to iDrac6 using the web interface and log in
  3. In IDrac settings > Network/Security

Common Settings

  • "DNS DRAC Name" contains the name of the server
  • "DNS domain" is an existing domain name
  • The check boxes are not activated

IPv4 Settings

  • All settings are set up correctly

Apply the changes and try again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.