Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We currently host email for our domain @gfreview.com on an Exchange 2003 server. We are trying to add a domain alias @i.gfreview.com. We have added the MX record for the i.gfreview.com domain to point to our server, and updated the Default Recipient Policy to include @i.gfreview.com (as well as updated all users, "This Exchange Organization is responsible for all mail delivery to this address" is checked, and the domain is checked in the recipient policy). When sending an email to @i.gfreview.com however, we get a bounced email back from our Exchange server that it was "Unable to Relay".

Any ideas?

share|improve this question

2 Answers 2

Stop and restart the SMTP and/or System Attendant process, forcing it to reload the configuration.

share|improve this answer
    
I restarted all Exchange services, as well as the SMTP service, but still "Unable to Relay". –  Jeremy Odle Dec 30 '09 at 1:14
    
petri.co.il/… is the step by step guide to what you need to do with Exchange 2003. Make sure you have done each step, and I know it will come out all good. –  Stephen Thompson Dec 30 '09 at 3:38
    
I went through every step (again) to make sure this was done exactly as required. But we still get bounce backs with "Unable to Relay". –  Jeremy Odle Dec 31 '09 at 16:49
    
I'm at a loss then, because that's the website I've followed for at least 6 months, and found it worked everytime. Without being able to troll through your configuration, I wouldn't be able to offer any more advice. –  Stephen Thompson Dec 31 '09 at 23:47
    
Update. We turned off relay restrictions in our SMTP Virtual Server and we were able to receive email at the new domain. Obviously this isn't an option due to spam, but is there another configuration we are missing that would remedy this? Why can we receive email at the original domain, but not at the new domain when relaying restrictions are set? –  Jeremy Odle Jan 4 '10 at 18:22

Probably, new exchange system policy doesn't applied to user mailboxes? This is easy to check - open ADUC, select user, properties, E-mail addresses tab - SMTP address. You hve to do that from computer, where ESM installed (typically, from Exchange server)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.