Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to upload my website on Plesk 8.6 thanks to FileZilla, after my upgrade deleted all my files. The Website was designed with Typo3, and the index file is "index.php". PHP is activated, Apache also, but every time I open the homepage, I only get the following message:

Cannot find tslib/. Please set path by defining $configured_tslib_path in index.php.

The Adress is www.gutsch.de, and even changing the path inside the php file to the "tslib" folder as asked doesn't bring anything: I get a blank page.

I also created a "test.php" with text inside in the "tslib" folder, and I can access it from the browser.

I'm not a Typo3 expert, and php isn't really my cup of tea, that's why I'm asking for any good ideas I could try.

Thanks.

share|improve this question
    
If you change the path inside the php file, do you still get the same error message? –  blueberryfields Dec 30 '09 at 16:01
    
Hi! No, then I get a blank page. –  waszkiewicz Dec 31 '09 at 11:43
    
Ok, I think my Typo3 installation is corrupted. I'll try this path, reinstalling Typo3. –  waszkiewicz Jan 7 '10 at 11:22

1 Answer 1

up vote 0 down vote accepted

The solution was to restore the Website database first. Now it works properly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.