Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I tried to "repair" client tools in Win2008 64bit, I got error message as

Product: VMware Tools -- Error 1935.An error occurred during the installation of assembly 'policy.8.0.Microsoft.VC80.CRT,publicKeyToken="1fc8b3b9a1e18e3b",type="win32-policy",version="8.0.50727.762",processorArchitecture="x86"'. Please refer to Help and Support for more information. HRESULT: 0x800736FD. assembly interface: IAssemblyCacheItem, function: Commit, component: {63E949F6-03BC-5C40-A01F-C8B3B9A1E18E}

Any clue how to fix?


share|improve this question
are you sure you're installing the correct version of the tools (i.e. W2K8 64-bit)? I know it's obvious but worth checking. – Chopper3 Dec 30 '09 at 12:21
up vote 1 down vote accepted

Firstly let the installer rollback and reboot, then run the setup.exe rather than let it autorun ensuring that it's ran as administrator.

If that doesn't work then make sure that the 'COM+ System Application' and 'Distributed Transaction Coordinator' services are running, if they weren't switch them on and try again.

If you still get no joy then delete the registry key 'HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\COM3' then reinstall 'Component Services', reboot and try again.

If they don't work then I guess you might need to call VMWare ok, good luck.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.