Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have Win7 Ultimate 32-bit running and I am trying to enable Bitlocker on the system drive. The system is running in a Win2003 Domain. I have been successful at enabling Bitlocker on other Win7 systems running in the same domain (mix of 64-bit and 32-bit).

When I use control panel to "Turn On Bitlocker" from a domain admin account I get an error during the system requirements check. "Changes made to your system require that you restart before running Bitlocker Setup." Problem is, I've already restarted, several times, none of which resolved the problem.

I have had Bitlocker running in the past on this system with Windows Vista Ultimate 32-bit so I know the hardware can handle it. I'm not sure what else to try. Any ideas would be helpful.

Thanks,

share|improve this question
    
Have you tried uninstalling Bitlocker, and reinstalling it? –  blueberryfields Dec 30 '09 at 19:36
    
I'm getting the same error on Win7 Ultimate 64-bit (no domain). I don't have a TPM, but a little policy editing got me over that hurdle. I actually got into the Bitlocker setup once, but hit 'Cancel' and have been getting this error message ever since. –  Mark Johnson Dec 30 '09 at 21:16
add comment

1 Answer 1

Is is possible that any of your PCR settings have changed since your initial boot? See http://thelazyadmin.com/blogs/thelazyadmin/archive/2007/05/15/bitlocker-gpo-settings.aspx for instructions on how to check which PCRs are also in use.

I'd also be interested in knowing whether you can run the manage-bde command (from an elevated command prompt) and what it returns for -status and -on.

share|improve this answer
    
Unlike Phillip, I don't have a TPM, so I don't think PCRs apply to my situation. I can run 'manage-bde --status' - it says that the BitLocker Version is None, Conversion Status is Fully Decrypted, Percentage Encrypted is 0%, Protection Status is Protection Off, Lock Status is Unlocked, no Identification Field or Key Protectors. If I try 'manage-bde -on C:' it wants a -StartupKey arg. –  Mark Johnson Jan 5 '10 at 4:19
    
I don't have a TPM either BTW. I did find a GPO seems to be stuck. I have another question added to the list regarding this. thanks. –  Phillip Jan 11 '10 at 14:59
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.