Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

How can you stop the program?

My auth.log has regularly similar entries as follows

Jan  2 03:15:01 lumi CRON[28939]: pam_unix(cron:session): session opened for user svn-autoreleasedeb by (uid=0)
Jan  2 03:15:01 lumi CRON[28939]: pam_unix(cron:session): session closed for user svn-autoreleasedeb
Jan  2 03:17:01 lumi CRON[28949]: pam_unix(cron:session): session opened for user root by (uid=0)
Jan  2 03:17:01 lumi CRON[28949]: pam_unix(cron:session): session closed for user root
Jan  2 03:20:01 lumi CRON[28955]: pam_unix(cron:session): session opened for user svn-autoreleasedeb by (uid=0)
Jan  2 03:20:01 lumi CRON[28955]: pam_unix(cron:session): session closed for user svn-autoreleasedeb
Jan  2 03:25:01 lumi CRON[29370]: pam_unix(cron:session): session opened for user svn-autoreleasedeb by (uid=0)
Jan  2 03:25:01 lumi CRON[29370]: pam_unix(cron:session): session closed for user svn-autoreleasedeb
Jan  2 03:30:01 lumi CRON[29467]: pam_unix(cron:session): session opened for user svn-autoreleasedeb by (uid=0)
Jan  2 03:30:01 lumi CRON[29467]: pam_unix(cron:session): session closed for user svn-autoreleasedeb
Jan  2 03:35:01 lumi CRON[29499]: pam_unix(cron:session): session opened for user svn-autoreleasedeb by (uid=0)
Jan  2 03:35:01 lumi CRON[29499]: pam_unix(cron:session): session closed for user svn-autoreleasedeb
share|improve this question

2 Answers 2

up vote 2 down vote accepted

This means that a cronjob was run for the user svn-autoreleasedeb. You can search for cronjobs for a specific user in

  • /etc/crontab
  • /etc/cron.d
  • and with the command crontab -u svn-autoreleasedeb -e

If you really want to disable the cronjob then, just comment the lines with a # in front.

Additional information can be found in the manpages of cron and crontab(5)

share|improve this answer

Your cron file shoud be "/etc/cron.d/svn-autoreleasedeb".

Maybe you can remove the package svn-autoreleasedeb.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.