Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I need to keep the same password indefinitely for the administrator account on a Windows Server 2008 machine. I've found Start | Administrative Tools | Local Security Policy, but whether or not I run this as an administrator, the controls for editing things like 'Enforce password history' are greyed out. How can I edit the policy?

(I have the same problem when I access the console via gpedit.msc.)

share|improve this question
    
This comes up waaay too often for service accounts. – joshudson Oct 6 '11 at 15:39

I guess you're on a domain so local policy options aren't available - I think you need the Group Policy Management Console instead.

The path outlined in this earlier SF post is the way to go.

share|improve this answer
    
OS can't find gpmc.msc. Hm. Guess I need to do some research on Active Directory. Thanks for the lead, though. – Tommy Herbert Jan 6 '10 at 10:17

This is how i did it. (for others with the same question)

Start > Run > gpmc.msc

Right click

Default Domain Policy > Edit

Expand:

Computer Configuration > Policies > Windows Settings > Security Settings > Account Policies > Password Policy

You will see the password policies.

Double click on one of them and change to your need!

You may need to run gpupdate for a fast group policy update.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.